Home Forums Ticketing Add-on Cannot login with Android EE app

Cannot login with Android EE app

Posted: September 5, 2015 at 2:27 pm


September 5, 2015 at 2:27 pm

I am using EE Version,
and I am trying to use the Android EE app version 2.0

Are these two versions supposed to work fine together?

I always get the error message
“Unable to login. Check Web Connection or EndPoint URL.”
The test works fine:

In the app’s login screen I tried with and without http:// or https://
but without any change of the error message mentioned above.

I tried to debug using the tool Fiddler, sending GET requests to
as outlined in the documentation, but just ended up with 401 responses.

Any hint how to solve this, or further debug it?

Thanks, Thomas

(P.S.: I noticed that all my recent forum posts here in the support forum where entered into the “Ticketing Add-on” forum, but I could not change this in the Forum drop-down menu…)


  • Support Staff

September 8, 2015 at 4:36 am

Hi Thomas,

Does you password contain special chars such as % & ! ‘ $ ?

If so try using an account that does not have special chars within the password and see if that works.


September 8, 2015 at 11:47 am

Hi Tony,

Thanks for your help.
I just figured out the problem: the site was using additional user authentication via an .htaccess file, so the app could not get through to the endpoint url…after replacing the htaccess file with the standard WordPress htaccess file, the app connected successfully.

Is there any way or plan to connect with the app to an htaccess secured site?

Thanks, Thomas


September 9, 2015 at 2:42 am

Hi Thomas,

We have no plans for this, and honestly it depends on how the htaccess is blocking things. It might be that the issue would have to be resolved at the htaccess level.

The support post ‘Cannot login with Android EE app’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Event Espresso