Support

Home Forums Event Espresso Premium Calendar Widget only showing on "posts" not "pages"

Calendar Widget only showing on "posts" not "pages"

Posted: November 17, 2013 at 5:09 am


Alexander Robinson

November 17, 2013 at 5:09 am

Hello,

I’ve been doing some searching on here, and it has become apparent to me that the Calendar Widget only works on “Posts” and not on regular “Pages” in WordPress.

Is there any information as to a) why this might be or b) how to over-ride or change the settings, so that it can display on all areas of my website?

I’m new to this, so obviously do please forgive me if I’ve plunged-in with asking a silly question. I have searched but there appears to be no information as to how to change this.

Thanks in advance! 🙂

Alex


Jonathan Wilson

November 17, 2013 at 2:54 pm

Hi Alex,

Make sure you have entered the Calendar page id in the widget settings.

Also, there could be a setting within your theme. If you go to Appearance > Widgets you should see where the calendar widget is showing. Then you can go to the pages that you want to it to display and make sure that the widget area is set correctly within the page settings (usually on the right column).

Hope this helps.

The support post ‘Calendar Widget only showing on "posts" not "pages"’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Support forum for Event Espresso 3 and Event Espresso 4.
Documentation for EE3 and EE4
Documentation for Event Espresso 3

Documentation for Event Espresso 4

Status: closed

Updated by  Jonathan Wilson 5 years, 12 months ago ago

Topic Tags

Notifications

This topic is: not resolved
Do NOT follow this link or you will be banned from the site!
[for="input_96_5_3"]
[for="input_96_5_3"]
[gravityform id=96 title=false description=false]
  • This field is for validation purposes and should be left unchanged.
[i]
[i]
[gravityform id=69 title=false description=false]
  • This field is for validation purposes and should be left unchanged.