Home Forums Events Calendar Add-on Calendar display not quite right

Calendar display not quite right

Posted: August 9, 2012 at 5:46 pm

Shawn Cooper

August 9, 2012 at 5:46 pm

Is there a way to only show only the actual days of the month that correspond to the month selected – rather than having them in black (active) and few previous/next months days that fill up the ‘grid’ in faded grey (inactive)?

I would like only to see the events for the month selected, rather than seeing also the faded grey dates & events for the other months within the same ‘grid’ as well. I hope that makes sense…

  • This topic was modified 8 years, 5 months ago by  Seth Shoultes. Reason: Moving to crorrect category

Seth Shoultes

  • Support Staff

August 9, 2012 at 6:04 pm

Please post the address to the calendar so we can see what you are looking at.

Shawn Cooper

August 9, 2012 at 6:16 pm

Hi Seth,
Sorry, the actual functional calendar is within a registered user only site. An image of it can be found at


  • Support Staff

August 10, 2012 at 5:08 pm

Hi Shawn,

The calendar can be set to not display that last row by changing the weekMode setting from ‘fixed’ to either ‘liquid’ or ‘variable’. This can be changed in espresso-calendar.php around line 511.

Note that events from other months will still display if they land on one of the dates on a row with dates from both months, but this should improve the overall look of the calendar for you.

Shawn Cooper

August 13, 2012 at 9:01 am

Thanks Josh, That link to the calendar plugin support pages was really helpful & fantastic. Cheers

The support post ‘Calendar display not quite right’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Status: closed

Updated by  Shawn Cooper 8 years, 5 months ago ago

Topic Tags

Tagged: , ,


This topic is: resolved
Do NOT follow this link or you will be banned from the site!