Support

Home Forums Event Espresso Premium Busted Site

Busted Site

Posted: June 27, 2012 at 8:38 am


abywater

June 27, 2012 at 8:38 am

Hi, I’m trying to access some information on the site – specifically a post I saw regarding some custom CSS on the registration forms. But, it’s now giving me a 404 not found error! Also trying to get the monthly VIP pass so I could view that post – and it’s also busted! Hope you’re working on your site!


Josh

  • Support Staff

June 27, 2012 at 8:51 am

Someone did accidentally deactivate some plugins on the live site around that time. I was getting some 404 errors on the forum posts when that happened.
What’s the link you have for that specific tutorial? It might need some fixing.

I’m also checking into the issue with the VIP Pass. The team has been working out a few glitches site we launched this site, and we’ve got a list of things to fix.


abywater

June 27, 2012 at 9:28 am

Looks like it’s fixed. Thanks!

The support post ‘Busted Site’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Support forum for Event Espresso 3 and Event Espresso 4.
Documentation for EE3 and EE4
Documentation for Event Espresso 3

Documentation for Event Espresso 4

Status: closed

Updated by  abywater 7 years, 9 months ago ago

Topic Tags

Notifications

This topic is: resolved
Do NOT follow this link or you will be banned from the site!