Support

Home Forums Event Espresso Premium BUG REPORT: registration email sent to admin but registration is not saved.

BUG REPORT: registration email sent to admin but registration is not saved.

Posted: June 24, 2013 at 1:27 pm


Bouncercamp

June 24, 2013 at 1:27 pm

hi there, we’ve got some problems with our event espresso registration. some attendies register on the website … the adminemail contains all data (address, telephone etc.) and also the ID and the link to ADMINPANEL … but sometimes there is no registration saved and all data is lost. is this a major bug or are we able to resolve this on our own? we are using the latest update of the plugin. please help us quickly. thanks a lot.


Josh

  • Support Staff

June 24, 2013 at 1:36 pm

Hi there,

Before we can determine this is a bug or it’s something else, can you let us know what happens when you click the link from the admin email that should take you into the attendee record?


Bouncercamp

June 24, 2013 at 2:11 pm

it opens the id inside admin panel but it is complete empty. see screenshot here…

see screen here: http://uploadpie.com/8KBKY

and this is the email sent to admin wich also should be in the database but is not: http://uploadpie.com/MyUwd

 

link:  http://bouncercamp.de/wp-admin/admin.php?page=events&event_admin_reports=edit_attendee_record&event_id=1&form_action=edit_attendee&id=36&registration_id=1-51ba2e396220d

 


Josh

  • Support Staff

June 24, 2013 at 3:08 pm

Is the email notification set to happen before payment is made?


Bouncercamp

June 24, 2013 at 3:09 pm

Yes.


Bouncercamp

June 24, 2013 at 3:11 pm

if i dont mentioned it there are only few orders with this problem… 80% work fine and are saved correctly. but they are from different providers and with different inventory …


Josh

  • Support Staff

June 24, 2013 at 3:36 pm

You might check to see if they are hitting the back button or not finishing up their registration after they make it to the payment page.

Also, are there any caching plugins installed on this site?

The support post ‘BUG REPORT: registration email sent to admin but registration is not saved.’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Support forum for Event Espresso 3 and Event Espresso 4.
Documentation for EE3 and EE4
Documentation for Event Espresso 3

Documentation for Event Espresso 4

Status: closed

Updated by  Josh 6 years, 5 months ago ago

Topic Tags

Notifications

This topic is: not resolved
Do NOT follow this link or you will be banned from the site!