Support

Home Forums Event Espresso Premium Bug In the View Cart Widget (Solved)

Bug In the View Cart Widget (Solved)

Posted: January 2, 2014 at 3:36 pm


Robert August

January 2, 2014 at 3:36 pm

On the wp-content/plugins/espresso-multiple/cart-widget.php
around the line 41
(‘?regevent_action=show_shopping_cart”>’)
replace whit
(‘&regevent_action=show_shopping_cart”>’)


Dean

January 3, 2014 at 2:09 am

Hi Robert,

Thanks for the feedback but unfortunately that fix doesn’t resolve anything. The ? is used to denote the start of the query string, replacing that with an & will break the process.


Robert August

January 3, 2014 at 2:25 pm

For me works! because whit ? dont get the cart page


Robert August

January 3, 2014 at 2:45 pm

Yes You right Dean
This solution is if you not enable the permalinks
If enable the permalinks need to put back the ? sign
Tanks and sorry maybe in the futture you will find a solution for this.
That is not vital problem because everybody use permalinks

The support post ‘Bug In the View Cart Widget (Solved)’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Support forum for Event Espresso 3 and Event Espresso 4.
Documentation for EE3 and EE4
Documentation for Event Espresso 3

Documentation for Event Espresso 4

Status: closed

Updated by  Robert August 6 years, 1 month ago ago

Topic Tags

Tagged: 

Notifications

This topic is: resolved
Do NOT follow this link or you will be banned from the site!