Support

Home Forums Pre-Sales BuddyPress Compatibility

BuddyPress Compatibility

Posted: September 8, 2012 at 1:26 am


David Hunt

September 8, 2012 at 1:26 am

Hi, I’ve tried to scope out whether EE is ‘fully’ compatible with Buddypress 1.6.1 (Ist attempt I got – You must purchase: WP User Integration, or Personal License or Login to view this content.)

Please can you confirm Buddypress 1.6.1 compatibility.
Regards, David


Dean

September 10, 2012 at 1:07 am

Hello David,

Event Espresso is not currently compatible with BuddyPress (at least, there are no BuddyPress functions in Event Espresso. It should still work on a BuddyPress-enabled site).


Quint Rahaman

September 14, 2012 at 7:53 am

Looks like a fine product with resources to support it but too bad it isn’t integrated with BuddyPress. ..may be something to consider since more and more businesses are integrating “community” capability within their static sites.

The support post ‘BuddyPress Compatibility’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Considering Event Espresso for a new project? Tell us more through our contact page.

Status: closed

Updated by  Quint Rahaman 7 years, 3 months ago ago

Topic Tags

Tagged: 

Notifications

This topic is: not resolved
Do NOT follow this link or you will be banned from the site!