Support

Home Forums Event Espresso Premium Automatic updates not pulling through

Automatic updates not pulling through

Posted: April 21, 2016 at 1:29 pm


winuk

April 21, 2016 at 1:29 pm

Hi,

I just paid for a support license as well as Braintree but Braintree plugin requires EE 4.8.24+ in order to activate. In the list of plugins, I am not prompted to update my EE 4.7.4.p version to the latest one.

I have already tried to force an update by following these instructions but that is not working either.

Is my support token expired or is it not working properly? What ideas do you have as to how to resolve please?

Thanks

Kenneth


Tony

  • Support Staff

April 22, 2016 at 4:36 am

Hi Kenneth,

Those instructions won’t with with Event Espresso as we do not use the ‘standard’ WordPress updates. (I’d also recommend removing those changes if the site is live)

I have reset your license key to make sure it is tied to the correct site.

If you go to Event Espresso -> General Settings.

Remove the license key from general settings and save the settings. (with a blank field)

Now on your account page copy your license key and paste it into the field above. (be sure to check for whitespace before after the key)

The save the settings again.

Does the update then show for Event Espresso?

The support post ‘Automatic updates not pulling through’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Support forum for Event Espresso 3 and Event Espresso 4.
Documentation for EE3 and EE4
Documentation for Event Espresso 3

Documentation for Event Espresso 4

Status: closed

Updated by  Tony 3 years, 6 months ago ago

Topic Tags

Notifications

This topic is: not resolved
Do NOT follow this link or you will be banned from the site!
[for="input_96_5_3"]
[for="input_96_5_3"]
[gravityform id=96 title=false description=false]
  • This field is for validation purposes and should be left unchanged.
[i]
[i]
[gravityform id=69 title=false description=false]
  • This field is for validation purposes and should be left unchanged.