Support

Home Forums Event Espresso Premium Automated Upcoming Event Notification fails to activate

Automated Upcoming Event Notification fails to activate

Posted: April 15, 2018 at 3:57 pm


StoweSubAquaClub

April 15, 2018 at 3:57 pm

Hi Team,
just tried installing the AUEN Mobule Version 1.0.0.beta.073
Recieving this error message :
An error has occurred:
We’re sorry, but the Event Espresso Automated Upcoming Event Notifications addon was deactivated because version 1.0.0.beta.091 or higher is required with this version of Event Espresso core.

Is the Zip file out of date on the download location?

Kind regards,

Les


StoweSubAquaClub

April 15, 2018 at 4:10 pm

apologies. having read more in the forums, found that the latest version of EE doesn’t support the AUEN module. Assume I need to wait for a later beta version or GA.

Les


Josh

  • Support Staff

April 16, 2018 at 9:23 am

Hi there,

This is correct, the AUEN add-on has been shelved for the time being. We’ll update this topic after they’ve refactored the add-on and it’s ready for testing again.

The support post ‘Automated Upcoming Event Notification fails to activate’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Support forum for Event Espresso 3 and Event Espresso 4.
Documentation for EE3 and EE4
Documentation for Event Espresso 3

Documentation for Event Espresso 4

Status: closed

Updated by  Josh 6 months, 1 week ago ago

Topic Tags

Notifications

This topic is: not resolved
Do NOT follow this link or you will be banned from the site!