Support

Home Forums Event Espresso Premium Auto New Subscriber

Auto New Subscriber

Posted: May 29, 2020 at 6:18 am


AKCorp

May 29, 2020 at 6:18 am

I have No selected for automatically create a new user but it’s creating a user anyway.


Tony

  • Support Staff

June 1, 2020 at 5:27 am

Hi there,

That setting can be set in two locations, one in Event Espresso -> Registration Form -> User Integration Settings -> Default setting for User Creation on Registration.

That is the ‘default’ setting EE what to use for the default option within each individual event when you create a new one.

The other option is within each individual event itself as its a per-event setting, the default above is only used when creating a new event, after that its the event-specific setting that takes priority.

So have you changed the setting within the event itself or just the default?


AKCorp

June 1, 2020 at 7:33 am

It is set to “no” in both locations.


Tony

  • Support Staff

June 1, 2020 at 9:15 am

Hmm, ok. I can’t reproduce this on my test sites. If I set the event to No no user is created.

Are you sure it is the WP user integration add-on creating the users?
No additional custom functions hooking in at all?


AKCorp

June 1, 2020 at 9:27 am

Not that I know. It worked properly before I upgraded.


Tony

  • Support Staff

June 1, 2020 at 9:30 am

Upgraded?

You must be logged in to reply to this support post. Sign In or Register for an Account

Support forum for Event Espresso 3 and Event Espresso 4.
Documentation for EE3 and EE4
Documentation for Event Espresso 3 Documentation for Event Espresso 4

Status: publish

Updated by  Tony 1 month, 1 week ago ago

Topic Tags

Tagged: 

Notifications

This topic is: not resolved
Do NOT follow this link or you will be banned from the site!