Support

Home Forums Event Espresso Premium Attendee Name Not Displaying on Confirmation Page

Attendee Name Not Displaying on Confirmation Page

Posted: September 18, 2012 at 1:22 pm


Jennifer Doyon

September 18, 2012 at 1:22 pm

The registration confirmation page(s) for my events are not showing the attendee name. It just displays ().

Example event: http://www.brookfieldlibrary.org/brkwpress/event-information/?regevent_action=register&event_id=94

It doesn’t appear to matter which registration form I use.

Thank you –
Jennifer


Jennifer Doyon

September 18, 2012 at 2:07 pm

Please disregard this question. I realized that I need to use the default First and Last Name fields.

However, I’m having trouble with this when trying to add events as a user who is an EE admin, but not a WordPress admin. The default questions are not available to choose from when creating questions groups, and if I create First and Last Name questions, they do not display on the confirmation page.

Reason/workaround?


Seth Shoultes

  • Support Staff

September 18, 2012 at 5:13 pm

If you have the roles and permissions addons installed, you might want to deactivate it. Then update the event.


Jennifer Doyon

September 21, 2012 at 12:24 pm

Since the update to the roles and permissions plugin, I get this screen when trying to add questions or question groups as an Espresso Master Admin.

http://www.brookfieldlibrary.org/brkwpress/wp-content/uploads/2012/09/Screen-Shot-2012-09-21-at-2.16.28-PM.png

In addition to not being able to add questions/groups, they ones I had before the update are not displaying


Dean

September 25, 2012 at 3:38 am

Hi Jennifer,

Is it possible to get your login details in order to look into this?

If so, please send them via https://eventespresso.com/contact/

Choose the “I am sending login info as requested” option and fill out the form


Jennifer Doyon

September 25, 2012 at 10:16 am

Hi, Dean –

I have submitted the login info via the contact form.

Thanks –
Jennifer


Seth Shoultes

  • Support Staff

September 25, 2012 at 12:37 pm

We just released updated versions of Event Espresso and the R&P addons. Please try those versions and let us know if that fixes the problem or not.


Jennifer Doyon

September 25, 2012 at 3:50 pm

Fixed! Many thanks.

Jennifer


Jennifer Doyon

September 26, 2012 at 12:44 pm

Or not…

I’m now getting the ‘From the Blog’ page again when I click on Questions or Question groups when logged in as an EE Admin.

Please help!

Jennifer


Jennifer Doyon

September 26, 2012 at 12:51 pm

Apologies…I just saw the 3.1.27.1 upgrade. This fixed the problem.

The support post ‘Attendee Name Not Displaying on Confirmation Page’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Do NOT follow this link or you will be banned from the site!