Support

Home Forums Attendee Mover Add-on Attendee Mover plugin will not activate

Attendee Mover plugin will not activate

Posted: October 20, 2016 at 5:58 am


Bosworthsgc

October 20, 2016 at 5:58 am

Hi

I have just downloaded the Attendee Mover plugin and it sits in the plugin directory but when I try to activate it I get an HTTP 500 ERROR
The same happens when I try to activate the promotioins plugin too

I have tried to activate a non EE plugin and that works fine

Can you offer any help with this please

Thanks
Jon


Josh

  • Support Staff

October 20, 2016 at 6:48 am

Hi Jon,
Do you have the current version of EE4 installed? Those add-ons require the more recent version of EE4.


Bosworthsgc

October 20, 2016 at 6:59 am

Hi Josh

I have Version 4.9.4.rc.001

I see this is not the latest version but the plugin is not asking to be updated

Do I need to do this manually? Do I deactivate and delete then upload the new version?

Thanks


Josh

  • Support Staff

October 20, 2016 at 10:06 am

Yeah that particular version is an older release candidate. What you’ll need to do is deactivate the old version, delete it, then upload the new version (currently 4.9.16.p).


fourthdimension

October 24, 2016 at 11:32 am

Hi Josh

Are there any plug in add odds that might not work if we upload the version of event expresso


Josh

  • Support Staff

October 24, 2016 at 11:35 am

It depends on which version you’re updating from. Some of the add-ons do require a newer version of EE4 core. So if you have a really old version of Event Espresso 4 core, you’ll likely need to update add-ons that have updates available too.

The support post ‘Attendee Mover plugin will not activate’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Event Espresso