Home Forums Pre-Releases Attendee Batch Import Tool Not Working – File not found.

Attendee Batch Import Tool Not Working – File not found.

Posted: June 20, 2013 at 10:59 pm

jason johnson

June 20, 2013 at 10:59 pm

Thanks for the Import Tool – It worked great the first time I imported attendees. I just tried to import another group of attendees and here is what I’m getting:

In a yellow box – File uploaded successfully. – events.csv

directly below yellow box there is a red box that says: File not found. Make sure you specified the correct path.

When I rename the file attendees.csv it says everything was successful and 275 attendees have been added but when I go to the attendee list, the attendees I added are not in the list.

Please advise.



June 21, 2013 at 1:29 am


As per the instructions “The file name should be events.csv in order for it to work.” SO thats why the attendee.csv isnt working.

Now, why it gave the red error Im not sure, is the file structure the same as the last one you used? Has the file been saved as a CSV correctly? If you are using Microsoft Excel, I find it really useful to paste the contents into a Google Docs Spreadsheet and save that file as a CSV, as Excel really doesnt handle CSV files correctly.

The support post ‘Attendee Batch Import Tool Not Working – File not found.’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Event Espresso