Support

Home Forums Event Espresso Premium All of my Promo Codes are not working

All of my Promo Codes are not working

Posted: June 13, 2013 at 12:09 pm


April

June 13, 2013 at 12:09 pm

So I currently have over 30 promo codes for one of my events, and I just noticed that only the last 10 are showing up on the Event Overview page and check marked to be active.  The other 20 are not showing up on that page, and I have tested that they no longer function during registration.

How do I allow all of the promo codes to display and be activated.

Regards,

Christopher Castro


Jonathan Wilson

June 13, 2013 at 1:23 pm

Christopher,

Are you using the Roles and Permissions add-on? If you have it activated and you aren’t using it, please deactivate it. Also, were you logged in with different usernames when creating the promo codes? This could cause problems if the roles are different for the userids.

The support post ‘All of my Promo Codes are not working’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Support forum for Event Espresso 3 and Event Espresso 4.
Documentation for EE3 and EE4
Documentation for Event Espresso 3

Documentation for Event Espresso 4

Status: closed

Updated by  Jonathan Wilson 6 years, 5 months ago ago

Topic Tags

Notifications

This topic is: not resolved
Do NOT follow this link or you will be banned from the site!
[for="input_96_5_3"]
[for="input_96_5_3"]
[gravityform id=96 title=false description=false]
  • This field is for validation purposes and should be left unchanged.
[i]
[i]
[gravityform id=69 title=false description=false]
  • This field is for validation purposes and should be left unchanged.