Support

Home Forums Event Espresso Premium Aim Error Server Change

Aim Error Server Change

Posted: July 13, 2012 at 10:59 am


Robert Gambino

July 13, 2012 at 10:59 am

I cant seem to find the file or path to change this information to my new server which file is it? thanks

Warning: require_once(/home/trefamig/public_html/millerfarmsllc.com/wp-content/plugins/event-espresso-3.1.24.P/gateways/aim/init.php) [function.require-once]: failed to open stream: No such file or directory in /home/content/41/5684241/html/millerfarms/wp-content/plugins/event-espresso-3.1.24.P/gateways/gateway_display.php on line 47

Fatal error: require_once() [function.require]: Failed opening required ‘/home/trefamig/public_html/millerfarmsllc.com/wp-content/plugins/event-espresso-3.1.24.P/gateways/aim/init.php’ (include_path=’.:/usr/local/php5/lib/php’) in /home/content/41/5684241/html/millerfarms/wp-content/plugins/event-espresso-3.1.24.P/gateways/gateway_display.php on line 47

  • This topic was modified 7 years, 8 months ago by  Josh. Reason: moved to correct topic category


Josh

  • Support Staff

July 13, 2012 at 11:04 am

Try updating to the latest version of Event Espresso, then deactivate/activate the gateway.


Robert Gambino

July 13, 2012 at 11:14 am

just install the new one?


Robert Gambino

July 13, 2012 at 11:25 am

OK I fixed that, I have a question, If I just sign up and dont pay it takes a spot off anyway to fix that?


Josh

  • Support Staff

July 13, 2012 at 11:52 am

Set the default payment status to incomplete in Event Espresso>Settings. Also check the event editor, because there is a setting that can override the global default payment status setting.


Robert Gambino

July 13, 2012 at 12:07 pm

I did that, but I updated now my tickets arent working, everything is messed up now… this is crazy I had everything working!


Robert Gambino

July 13, 2012 at 12:07 pm

and there is no transaction ID reads 0 Everytime.


Robert Gambino

July 13, 2012 at 12:09 pm

and on top of that when I go to the confirm reg, show name, twice everything 2x.


Josh

  • Support Staff

July 13, 2012 at 12:09 pm

Did you update the add-ons too? Also, check for old templates in /wp-content/uploads/espresso/templates from the previous version.


Robert Gambino

July 13, 2012 at 12:22 pm

this is totally messed up now!


Robert Gambino

July 13, 2012 at 12:27 pm

I dont want to update it was working fine, I am not wasting my time updating a perfectly running system, All you needed to do was tell me where to change the paths for the server change!


Josh

  • Support Staff

July 13, 2012 at 12:27 pm

Try re-installing a fresh copy of Event Espresso. Start with the core plugin. See this update guide for step by step instuctions: http://eventespresso.com/wiki/updating-event-espresso/


Josh

  • Support Staff

July 13, 2012 at 12:31 pm

Moving WordPress from WordPress from one server to another involves more than copying files over. Please see this guide: http://codex.wordpress.org/Moving_WordPress#Moving_to_a_New_Server

Then at the very least, deactivate and reactivate the payment gateway so the gateway paths will update. The newer version of Event Espresso should take care of the payment gateway update paths automatically on plugin activation.


Robert Gambino

July 13, 2012 at 12:53 pm

That worked but now I get this stuff… with the tickets

Warning: getimagesize() [function.getimagesize]: URL file-access is disabled in the server configuration in /home/content/41/5684241/html/millerfarms/wp-content/plugins/espresso-ticketing-2.0.6/functions.php on line 187

Warning: getimagesize(http://www.millerfarmsllc.com/wp-content/uploads/2012/06/littlelogo-300×75.png) [function.getimagesize]: failed to open stream: no suitable wrapper could be found in /home/content/41/5684241/html/millerfarms/wp-content/plugins/espresso-ticketing-2.0.6/functions.php on line 187


Josh

  • Support Staff

July 13, 2012 at 1:06 pm

Ask your server host if they will enable ‘allow_url_fopen’.


Robert Gambino

July 13, 2012 at 1:33 pm

Its on… php5.ini is working…


Josh

  • Support Staff

July 13, 2012 at 2:45 pm

Was this working on the other server?

The support post ‘Aim Error Server Change’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Support forum for Event Espresso 3 and Event Espresso 4.
Documentation for EE3 and EE4
Documentation for Event Espresso 3

Documentation for Event Espresso 4

Status: closed

Updated by  Josh 7 years, 8 months ago ago

Topic Tags

Notifications

This topic is: not resolved
Do NOT follow this link or you will be banned from the site!