Support

Home Forums Event Espresso Premium Addition Information on Registration Page

Addition Information on Registration Page

Posted: September 21, 2012 at 11:09 am


Eamon Duede

September 21, 2012 at 11:09 am

On the confirm registration page, in the additional information section, users are seeing two sets of First name and Last name and email. and one of each is SOMEONE ELSE!

  • This topic was modified 8 years, 7 months ago by  Seth Shoultes. Reason: Moving to premium forums


Seth Shoultes

  • Support Staff

September 21, 2012 at 11:15 am

Do you have a link to the site so we can take a look?


Eamon Duede

September 21, 2012 at 11:38 am

http://www.swiftdatechicago.com/event-registration/?ee=2

Just fill it in with dummy data.

This appears to happen with any of the pages. Also, the tag [cost] in email is returning double the value of cost.

  • This reply was modified 8 years, 7 months ago by  Eamon Duede. Reason: more info


Eamon Duede

September 21, 2012 at 4:44 pm

This is a serious issue. I’m losing clients because of this. Bump.


Seth Shoultes

  • Support Staff

September 21, 2012 at 4:58 pm

What version of Event Espresso is this?


Eamon Duede

September 21, 2012 at 5:00 pm

Version 3.1.27.P


Seth Shoultes

  • Support Staff

September 21, 2012 at 6:29 pm

Do you have access to the database? In the attendee_answers table, see if there are answers with an attendee id of 0. Of so, you may need to delete them. Also check the event questions table to see if there are any ids of 0.


Seth Shoultes

  • Support Staff

September 21, 2012 at 6:30 pm

Another question. Do you have the Roles and Permissions addon installed?


Eamon Duede

September 21, 2012 at 6:40 pm

I have access to the database (as I have access to everything). Where would I find it though? Like what’s the default directory on the server relative to, say, the homepage.

If the Roles and Permissions addon is some eventespresso addon, then no, I’ve not installed any of the addons, yet.


Eamon Duede

September 24, 2012 at 9:39 am

bump


Chris Reynolds

  • Support Staff

September 24, 2012 at 5:22 pm

Please send WordPress admin level log in credentials via the contact form on this page: https://eventespresso.com/contact/

Select the “I am sending login info as requested” department form.


Eamon Duede

September 24, 2012 at 9:05 pm

Done. Please act very quickly as this problem is hurting my business badly.


Eamon Duede

September 25, 2012 at 3:43 pm

Has someone gotten around to looking into this? The core of my business has been down for nearly 20hours now.

Also, why did I have to resort to just sending in my login info? Why did we stop trouble shooting this via forum? I’m so confused.

  • This reply was modified 8 years, 7 months ago by  Eamon Duede.


Chris Reynolds

  • Support Staff

September 25, 2012 at 4:41 pm

I am no longer able to reproduce the issue on your site.

The reason we asked for login credentials is to see if there was something in how you set up your events that was configured incorrectly. It is easier (and faster) to do that while logged in than to go back and forth on the forums.


Eamon Duede

September 25, 2012 at 5:06 pm

Hmm. I’m also see that the problem is no longer there! Could it be that simply by closing and then reopening the event registration, the issue was resolved??


Eamon Duede

September 25, 2012 at 5:14 pm

I would like to leave this thread unresolved for a day or two just in case. Things were working fine and then suddenly (perhaps after the update) the problem stated. So, if you don’t mind, can we keep this live. I’ll come in and mark it as resolved in a couple days.


Seth Shoultes

  • Support Staff

September 25, 2012 at 5:16 pm

It’s possible that the event data was not getting saved properly for some reason when the event was created. Then resaving the event fixed the problem.


Seth Shoultes

  • Support Staff

September 25, 2012 at 5:18 pm

That’s fine. Please let us know what you find out.

The support post ‘Addition Information on Registration Page’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Do NOT follow this link or you will be banned from the site!