Support

Home Forums Community Forum Adding Questions to Registration Form Doesn't Work

Adding Questions to Registration Form Doesn't Work

Posted: March 31, 2020 at 4:17 pm


jay

March 31, 2020 at 4:17 pm

I added questions to the registration form on website and saved them while making them “Required”. But they still don’t show on the registration checkout page. Any help/guidance would be appreciated.


Tony

  • Support Staff

April 1, 2020 at 3:48 am

Hi there,

EE uses question groups on events, so to add a question you add a new question in Event Espresso -> Registration Form -> Questions.

Then you add that question to a group in Event Espresso -> Registration Form -> Question groups.

Whichever question group you add the question to needs to be selected on the event itself.

We have some documentation on this here:

https://eventespresso.com/wiki/add-questions-event-espresso-question-groups/


jay

April 1, 2020 at 8:51 am

Tony, wonderful! This worked out fine, appreciate you sharing the documentation! All the best.

The support post ‘Adding Questions to Registration Form Doesn't Work’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

If you would like help from the Event Espresso staff, then please purchase a support license right now so you can create a support topic in our premium support forums.

Status: closed

Updated by  jay 7 months ago ago

Topic Tags

Notifications

This topic is:
pending
Do NOT follow this link or you will be banned from the site!