Support

Home Forums Events Calendar Add-on 404 when I try to view event, calendar shortcode not dispaly

404 when I try to view event, calendar shortcode not dispaly

Posted: August 27, 2014 at 10:11 am


Smagala

August 27, 2014 at 10:11 am

Hello, we just purchased Event Espresso and Event Espresso Calendar. The shortcodes are not displaying anything, and after I create an event, and try to view it, takes me to a 404.


Tony

  • Support Staff

August 27, 2014 at 10:31 am

Hi Otelo,

Can you go to Event Espresso -> System Status.

Look under Registration pages.
You’ll find a list of 5 pages, are all of the URL’s green?

The page the url points to for ‘Event Page’ is that publicly available (Published) and contains the shortcode [ESPRESSO_EVENTS]?


Smagala

August 27, 2014 at 11:29 am

I went to plug-ins -> Event Espresso -> Settings -> Critical Pages.

This is what I see: https://www.ripleyaquariums.com/canada/files/2014/08/Screen-Shot-2014-08-27-at-1.28.38-PM.png


Smagala

August 27, 2014 at 11:33 am

I could not find “System Status”. We are on Event Espresso 4.3.1


Tony

  • Support Staff

August 27, 2014 at 11:44 am

The domain linked to one of your license keys is running EE3.1.36.5 so I assumed this was concerning that site and therefore EE3 (‘System Status’ is within EE3, but not EE4)

Can you link one of your support licenses to this site so we can investigate further please?

Also have you refreshed Permalinks?
Go to Settings -> Permalinks.
Make no changes and just click ‘Save Changes’.


Smagala

August 27, 2014 at 12:10 pm

redacted – loc – removing support license keys


Lorenzo Orlando Caum

  • Support Staff

August 27, 2014 at 12:25 pm

Hi Otelo,

I removed your support license keys from your prior support post.

Could you activate your site that is running Event Espresso 4?

This can be done through the Event Espresso –> General Settings page.

Just copy one of the support license keys from your account page and paste into the field on the Your Organization page and save changes.

Thanks.


Lorenzo


Tony

  • Support Staff

August 27, 2014 at 12:34 pm

Apologies, I should have explained better.

Set one of you support license keys within Event Espresso -> General Settings. ‘Support License Key’ to assign that key to the domain.

Did you try flushing permalinks?


Smagala

August 27, 2014 at 1:07 pm

I did flush the permalinks. However, I am not seeing a field for “Support License Key”. See screenshots

https://www.ripleyaquariums.com/canada/files/2014/08/Screen-Shot-2014-08-27-at-3.04.19-PM.png

https://www.ripleyaquariums.com/canada/files/2014/08/Screen-Shot-2014-08-27-at-3.04.19-PM.png


Tony

  • Support Staff

August 27, 2014 at 1:39 pm

Is this site part of a Multi-site network?


Smagala

August 27, 2014 at 2:56 pm

Yes. Right now it is activated only on the individual site. Does it need to be network activated?


Smagala

August 27, 2014 at 3:04 pm

So I installed it on the network and added the Support License Key. However, the calendar is still not displaying.


Smagala

August 27, 2014 at 3:15 pm

The calendar shortcode [ESPRESSO_CALENDAR] does not display and does not show an error.

When I try using an event shortcode [ESPRESSO_EVENTS] I get this error:

No configuration section has been provided while attempting to save “_Config”. EE_Config – _verify_config_params – 367


Josh

  • Support Staff

August 27, 2014 at 3:48 pm

Hi there,

Can you make sure that the calendar plugin is also activated? Along with that, you may need to go back and re-save the pages listed under Event Espresso > General Settings > Critical pages now that the core plugin has been network activated.


Smagala

August 27, 2014 at 4:34 pm

The calendar plugin in activated.

I went to each page and updated, and still nothing.

I have been going back and forth with support all day. Is there a way to jump off the forum and get on a screenshare so someone from support can see what we have?


Josh

  • Support Staff

August 27, 2014 at 5:03 pm

We have a live chat option, but that is reserved for priority support token use. If you can send a set of temporary credentials via our secure form, someone from support can take a look:

http://eventespresso.com/send-login-details/


Smagala

August 27, 2014 at 5:32 pm

Thanks. I will do that. Do they need access to the network admin as well as the specific site? This is a multi-site installation.


Josh

  • Support Staff

August 27, 2014 at 5:50 pm

I don’t know, we’ll look into what what we can with the access we get.


Josh

  • Support Staff

August 28, 2014 at 8:24 am

Hi Suzane,

I went through the site after receiving the credentials and found the cause of the issue. It’s the three EventON plugins that were active. After deactivating them, and refreshing the site’s permalinks settings, the events pages load up as expected. If you need to run the EventON plugin, it may work if they are activated on a separate site.

The calendar post issue was also fixed by re-saving the calendar page. It’s likely another event plugin was activated at the time that the post was added and caused a conflict with the calendar configuration getting correctly set up.


Smagala

August 28, 2014 at 10:53 am

Thank you so much. You may consider this issue resolved.

The support post ‘404 when I try to view event, calendar shortcode not dispaly’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Status: closed

Updated by  Smagala 4 years, 12 months ago ago

Topic Tags

Notifications

This topic is: resolved
Do NOT follow this link or you will be banned from the site!