Support

Home Forums Event Espresso Premium 3.1.24.3 Download Continues to Fail and My event isn't Charging anyone for Regis

3.1.24.3 Download Continues to Fail and My event isn't Charging anyone for Regis

Posted: July 19, 2012 at 7:09 pm


shunter

July 19, 2012 at 7:09 pm

3.1.24.3 Download Continues to Fail and My event isn’t Charging anyone for Registration.

Extremely frustrated by Event Espresso at this moment. It has been nothing but frustration to this point.

Someone please help resolve my issues.

http://www.sheabutterconvention.com


shunter

July 19, 2012 at 7:11 pm

An error occurred while updating Event Espresso: Download failed. Service Unavailable.


Josh

  • Support Staff

July 20, 2012 at 8:30 am

Please send WordPress admin level log in credentials via the contact form on this page: http://eventespresso.com/contact/

Select the “I am sending login info as requested” department form.


Josh

  • Support Staff

July 20, 2012 at 9:58 am

The credentials do not appear to be working. Can you double check these and re-send?


shunter

July 20, 2012 at 1:39 pm

Yes I can.


Josh

  • Support Staff

July 20, 2012 at 2:00 pm

I’ve reset the license key, so the auto update should now work. There was a copy of the lite version still in the plugins folder. In order for the update feature to work, older inactive copies of Event Espresso need to be removed.

With the payments, make sure you have the PEM file installed from your First Data account. There are instructions in the Payment settings for where this PEM file needs to be uploaded to. Also make sure you have https configured as detailed here: http://eventespresso.com/wiki/espresso-sslhttps/


shunter

July 20, 2012 at 3:15 pm

Ok Josh,

Thank you for your assistance. I double checked the pem file and followed the instructions for https configuration per your request.

We shall run some test and let you know if our issues have been resolved.


EventConsulting.be

July 23, 2012 at 5:32 am

Hi Josh,

Can you reset the license key of enas-sport.net as well please?
I had the same problem, installing .24 version and auto updating to .25 with the .20P version still in plugin folder.

Cleaned up so only version .24 in plugin folder, but now I get the error “Only 1 update allowed per domain” so I guess the license key doesn’t match anymore?

Thx!


Josh

  • Support Staff

July 23, 2012 at 7:23 am

It’s been reset. Be sure to remove older versions of the add-ons too, and empty the license key field on the general settings page, save, and re-enter the key from your account page. Then save.

The support post ‘3.1.24.3 Download Continues to Fail and My event isn't Charging anyone for Regis’ is closed to new replies.

Have a question about this support post? Create a new support post in our support forums and include a link to this existing support post so we can help you.

Do NOT follow this link or you will be banned from the site!
[i]
[i]