Support

Home Forums Event Espresso Premium Checkout server errors Reply To: Checkout server errors

Reply To: Checkout server errors

Author Replies
Josh # Posted on May 9, 2018 at 9:57 am

Yes, currently PHP 7.1.16. Older versions of PHP 7.1 aren’t set up for testing.

Do NOT follow this link or you will be banned from the site!