Support

Home Forums Event Espresso Premium PHP error (between host and wordpress site) Reply To: PHP error (between host and wordpress site)

Reply To: PHP error (between host and wordpress site)

Author Replies
Tony # Posted on March 2, 2018 at 4:03 am

Hi there,

It’s a persistent notice, meaning it will be displayed until manually dismissed by the admin. So at some point the server had 5.4.45 which triggered the notice, now the server is running a higher version you can dismiss the notice.

If EE detects a lower version of PHP again the notice will be triggered again.

Do NOT follow this link or you will be banned from the site!